New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author

Problemi con centralina Tamiya DMD control unit T03

Last Update: 5/10/2023 10:54 AM
4/24/2023 1:41 AM
 
Email
 
Quote
OFFLINE
Post: 57
Registered in: 4/2/2020
Age: 59
Salve a tutti, volevo sapere se qualcuno ha avuto gli stessi miei problemi, ancora irrisolti.
Ho un Tiger Tamiya, il problema che riscontro è questo, ho montato una nuova ricevente a 2,4GH, ho fatto i collegamenti, funziona tutto regolarmente (rotazione torretta, alzo cannone, tutti i suoni, il flash e il rinculo, motori avanti e indietro) tranne la rotazione del carro, il carro va solo avanti o indietro, ho anche resettato la centralina, quando muovo la levetta sul radiocomando (Carson Reflex Stick 2 a 2,4 GHz 6CH) per girare a destra o sinistra, non succede niente, ho controllato i led della centralina, quando va avanti 2 verde, indietro 2 rosso, quando do il comando destra o sinistra lampeggiano 2 verde e non succede niente, come se non ricevesse il comando, ho provato anche il reverse sulla radio, ma niente, che la radio sia incompatibile con la centralina, mi sembra strano, ho provato anche su un'altra centralina stesso problema, che siano fulminate tutte e due?!
Grazie, Roberto
4/25/2023 12:11 PM
 
Email
 
Quote
OFFLINE
Post: 109
Registered in: 4/18/2023
Location: TORINO
Age: 64
ho letto da qualche parte che le centraline tamiya sono problematiche con le radio 2,4 ghz, per cui molti continuano con le radio a frequenza
potresti provare con altra radio 2,4 di altra marca, forse risolvi il problema forse no
4/25/2023 11:52 PM
 
Email
 
Quote
OFFLINE
Post: 3,177
Registered in: 6/11/2009
I miei amici con i carri tamiya
usano delle radio futaba 2.4 Giga basic ,
non conosco il modello esatto,
ma dovrebbero essere a 4 canali.
qualcuno ha usato le spektrum,
ma sempre modeli basic a 4 canali.
ciao
Marco




"Non condivido la tua idea ma combatterò perchè tu la possa esprimere"
Voltaire
4/26/2023 12:27 AM
 
Email
 
Quote
OFFLINE
Post: 57
Registered in: 4/2/2020
Age: 59
Grazie ABRAMS e Marco-64, appena mi arriva l'altra radio di un altra azienda, provo a vedere se il problema si risolve, è una 4 canali, ma non credo che il problema sia la quantità di canali, ai due canali in più sulla ricevente Carson non c'era attaccato niente e i quattro canali utilizzati, come richiede Tamiya, sono provvisti di reverse sulla trasmittente.
Appena arriva provo il funzionamento e Vi faccio sapere.
Roberto
4/26/2023 12:52 AM
 
Email
 
Quote
OFFLINE
Post: 3,177
Registered in: 6/11/2009
Ciao Roby,
sono andato a vedere sul forum dei miei amici 1:16,
la Radio futaba è la T4YF (Skysport).
probabilmente le centraline Tamiya sono "tarate"
sui segnali delle radio futaba,
non conta il numero di canali.
ciao
Marco




"Non condivido la tua idea ma combatterò perchè tu la possa esprimere"
Voltaire
4/26/2023 10:09 AM
 
Email
 
Quote
OFFLINE
Post: 109
Registered in: 4/18/2023
Location: TORINO
Age: 64
Re:
Marco-64., 26/04/2023 00:52:

Ciao Roby,
sono andato a vedere sul forum dei miei amici 1:16,
la Radio futaba è la T4YF (Skysport).
probabilmente le centraline Tamiya sono "tarate"
sui segnali delle radio futaba,
non conta il numero di canali.
ciao
Marco



Sono d'accordo, è la marca di radio che conta non i canali
forse la tamiya ha impostato la centralina sulla futaba come dici tu
5/9/2023 10:58 AM
 
Email
 
Quote
OFFLINE
Post: 57
Registered in: 4/2/2020
Age: 59
Buongiorno a tutti, problema finalmente risolto……..
Non era né un problema della radio, ne della centralina Tamiya, era come sempre una di quelle “c……..e” alle quali non penseresti mai…….
Era il connettore della prolunga (10cm), che usavo per i test, lo spinotto che inserivo nella ricevente, era difettoso, due contatti dei tre non facevano contatto, i due fili, attaccati al piccolo terminale, avevano ancora l’isolamento, quindi il rame non toccava…..,

“Una volta eliminato l'impossibile ciò che rimane, per quanto improbabile, dev'essere la verità.”
Grazie a tutti, Roberto
5/10/2023 10:54 AM
 
Email
 
Quote
OFFLINE
Post: 109
Registered in: 4/18/2023
Location: TORINO
Age: 64
Re:
Roby Tiger, 09/05/2023 10:58:

Buongiorno a tutti, problema finalmente risolto……..
Non era né un problema della radio, ne della centralina Tamiya, era come sempre una di quelle “c……..e” alle quali non penseresti mai…….
Era il connettore della prolunga (10cm), che usavo per i test, lo spinotto che inserivo nella ricevente, era difettoso, due contatti dei tre non facevano contatto, i due fili, attaccati al piccolo terminale, avevano ancora l’isolamento, quindi il rame non toccava…..,

“Una volta eliminato l'impossibile ciò che rimane, per quanto improbabile, dev'essere la verità.”
Grazie a tutti, Roberto


incredibile
da mettere in archivio "mentale" delle cose da controllare in caso di malfunzionamento di una centralina o di un altro apparato rc


Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Marder III Ausf H Tristar (9 posts, agg.: 4/9/2017 10:01 PM)
VERSO BERLINO (5 posts, agg.: 5/13/2017 4:08 PM)

Feed | Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.1] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 6:44 PM. : Printable | Mobile
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com