ZIMMERIT FORUM Forum di modellismo militare

aereografi poco collaborativi

  • Posts
  • OFFLINE
    madmacs
    Post: 11,322
    Registered in: 11/28/2006
    Location: LISSONE
    Age: 55
    Amministratore
    00 9/11/2013 2:34 AM
    5 comprati un compressore decente [SM=g7278]


    -----------------
    Apple
    La mia Galleria
    Fiero di essere modellista senza padrone
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 9/11/2013 2:44 AM
    non saprei... dopo la spesa per il separatore, vorrei continuare ad utilizzare lo scassone [SM=g27813]

    magari ci metto un filtro fatto in casa sulla presa d'aria primaria.

    in ogni caso, sono riuscito ad ottenere questo risultato, non so se sia decente, so solo che di santi ne ho tirati giù non pochi: freeforumzone.leonardo.it/discussione.aspx?idd=10660990&p=3&#idm1...
    [Edited by vorthex85 9/11/2013 2:45 AM]
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 9/11/2013 7:55 PM
    ho aggiustato l'aereografo Fengda: aveva un blob di, credo, grasso che mi deviava il getto. un bel bagno in sgrassatore mangiarane col gallo, alcool ed acqua ed ora funziona che è un amore.

    avendo il serbatoio in alto (difficile da riempire ma tant'è) e la valvola di pressione (oltre a quella del compressore), sono quasi certo di ottenere un flusso asciutto e stretto, come dico io.
    con il clone del Badger-150, infatti, si era arrivati ad un punto morto: ogni due spruzzate decenti, arrivava la spruzzata acquosa (che non era condensa, di questo sono sicuro ormai, facendo lo spurgo ogni 10 minuti [SM=g27828] )... oltre al fatto che l'ago si spostava in continuazione, facendomi perdere sempre la rosa scelta.
    [Edited by vorthex85 9/11/2013 8:03 PM]
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 9/12/2014 6:15 PM
    nuovo mistero.

    quando aereografo, il colore non solo esce molto più diluito di quanto dovrebbe essere, ma tende anche ad molto acquoso, andando dove gli pare. ho controllato tutto e non c'è niente di diverso dal solito: il separatore di condensa funziona, non c'è acqua nei tubi, la duse è pulitissima ed i colori, compreso il diluente, sono i soliti tamiya di sempre, ho anche provato a diverse pressioni ed il problema continua.

    idee su cosa possa essere?
    [Edited by vorthex85 9/12/2014 6:18 PM]
  • OFFLINE
    paparoberto1942
    Post: 961
    Registered in: 5/29/2011
    Location: MILANO
    Age: 81
    00 9/12/2014 7:00 PM
    sono quasi vent'anni che uso, in modo dilettantesco, l'aerografo ed il compressore e ne ho tratte alcune indicazioni che elenco. Non considerarli buoni consigli, perchè se tu vedessi alcuni miei modelli ti renderesti conto che sarebbero forse cattivi esempi.

    1) usare materiale (aerografo e compressore) "buono". Un aerografo dura, ben tenuto e con una manutenzione straordinaria regolare, qualche decina d'anni (ne ho alcuni che hanno vent'anni.) Personalmente ho esperienza con Olympus e Iwata e non me ne sono pentito.
    2) gli aerografi "recenti" nei quali è possibile bloccare la quantità di colore erogato agendo sul un bloccaggio posteriore sono utili, MA richiedono una corretta diluizione-pressione per ottenere risultati migliori.
    3) controllare la regolarità del funzionamento del compressore. tra aerografo e compressore è il compressore lo strumento alla lunga più delicato. Non sempre il modeller è in grado di mantenerlo al suo funzionamento ottimale.....meglio un viaggio alla casa madre....
    4)non mi stancherò mai di ripetere: tenere puntigliosamente pulito l'aerografo. Per pulirlo è spesso necessario smontarlo, usare opportuni diluenti.....anche se i colori usati sono "ad acqua" l'acqua non basta a pulire l'aerografo....Attenti ai colori vinilici (Vallejo e derivati) se non rimossi subito dopo aver finito possono intasare l'aerografo in modo tenace....molto tenace...
    5)quasi ogni marca di colori preferisce il proprio diluente, sia per diluire i colori sia per la pulizia dell'aerografo. Usare, con "i colori acrilici (che spesso acrilici non sono)" solo e sempre l'acqua potrebbe portare a risultati scadenti (grumi, diluizioni eccessive, sputacchi....)
    6) provare e riprovare per imparare a tracciare linee sottili, se sono necessarie. non si impara in un giorno e neppure in una settimana.
    7) per tracciare linee sottili è necessaria una pressione ridotta, una diluizione del colore non trascurabile, una duse di almeno 0.2 mm......un colore ben tenuto e "fresco". Non posso dare valori numerici perchè tutto dipende dalla marca del colore, dal diluente usato, dal risultato che si vuole ottenere.
    8) una mimetizzazione con bordi netti si può tranquillamente eseguire con i pennelli....non c'è bisogno di usare l'aerografo...in fondo i pennelli li usavano anche i militari sul campo, quando non funzionava la pistola a spruzzo.....la mimetica "ambush" era data con maschere...quindi con bordi netti.

    se sono stato utile ad almeno uno, ne sarò felice. Se ho annoiato...scusatemi.

    PS. Uso anche i Life Color: sono interessanti per la numerosità di toni che offrono, ma non li trovo maneggevoli come i Tamiya ad esempio. Diluisco sempre i Life Color al 50% (rapporto 1/1) con il suo diluente, uso in genere una pressione di 0.8 atm, anche meno a volte, uso in genere il Pattafix in strisce spesse 2-3 mm per le mascherature, sto attento a spruzzare PERPENDICOLARMENTE al modello. Smonto e lavo l'aerografo sempre dopo l'uso. Non lascio asciugare il colore nell'aerografo, anche se penso di rirpenderlo dopo un'ora......non mi limito ad un lavaggio frettoloso spruzzando il solo diluente.


  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 9/13/2014 4:00 AM
    ne ho parlato con madmacs su facebook... pare che il colpevole sia la guarnizione delle duse.
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 9/16/2014 9:38 PM
    ieri, sono andato in uno dei pochissimi negozi che foriniscono assistenza agli aereografi (sono negozi di belle arti... gli ancor meno negozi di modellismo dicono di rivolgersi a loro, pensate!).
    tali negozi (ne devo ancora controllare uno ma penso non faccia eccezione), trattano solo Iwata ed Olympus e, quindi, è stata un assitenza "creativa".

    comunque...
    - la guarnizione che si trova sulla filettatura della duse (l'ugello), è stata rinforzata con della "guarnizione liquida", una roba rossa anche se, a detta del tecnico, tale guarnizione non serve a niente. per ora, non mi azzardo a svitare la duse, perchè non vorrei che tale roba rossa si danneggi.
    - la guarnizione che si trova sulla filettatura dell'air-cap body (un pezzo che collega duse e corpo principale dell'aereopenna) è stata bellamente ignorata... forse è quest'ultima guarnizione a non servire, ed io ho capito male.
    - la guarnizione che copre l'innesto tra air-cap body e serbatoio del colore è stata, errnoneamente (copriva 3 fori dove passa l'aria), sopostata fuori dal suo alveo, a mo di Badger. oggi poi, me ne sono accorto... l'accrocco non funzionava, e l'ho rimessa in sede. è ancora in buono stato ma non corpe l'intera lunghezza della volata dell'innesto, come si vede in foto (zona rossa).

    la situazione è migliorata, ma di poco: ora, per avere linee sottili, devo lavorare a pressione alta (il mio amati arriva a 2 bar massimo, lo lascio così e regolo la vite dell'aria dell'aereografo a metà... quindi opererò interno a 1.2 - 1.5 bar) ed il colore continua ad uscire molto più chiaro del previsto... non che sia un male, però è strano...
    [Edited by vorthex85 9/16/2014 9:45 PM]
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 10/14/2015 11:51 PM
    sotto alla trappola per la condensa, ho una valvola che, in linea teorica è possibile collegare ad un tubo per drenare l'acqua raccolta. la domanda è, tale valvola, in mancanza di tubo, deve stare aperta o chiusa? perchè noto che ogni stanto l'aereografo continua a sputacchiare acqua di condensa e non vorrei che l'acqua non scenda nella trappola, non potendo l'aria uscire dal contenitore.
  • OFFLINE
    madmacs
    Post: 11,322
    Registered in: 11/28/2006
    Location: LISSONE
    Age: 55
    Amministratore
    00 10/15/2015 1:15 PM
    se non vuoi passare la vita a tirare maiali in aria comprati un compressore decente


    -----------------
    Apple
    La mia Galleria
    Fiero di essere modellista senza padrone
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 10/15/2015 2:21 PM
    ok, chi mi posa i denari? [SM=g27828]
  • OFFLINE
    madmacs
    Post: 11,322
    Registered in: 11/28/2006
    Location: LISSONE
    Age: 55
    Amministratore
    00 10/15/2015 11:28 PM
    ti fermi sei mesi a comprare kit, o non bevi caffè per due mesi....


    -----------------
    Apple
    La mia Galleria
    Fiero di essere modellista senza padrone
  • OFFLINE
    vorthex85
    Post: 1,739
    Registered in: 7/27/2013
    Location: NAPOLI
    Age: 38
    00 3/24/2016 6:12 PM
    intanto, ho risolto il problema del flusso: il pezzo n°31 si era allentato. avvitandolo correttamente, il flusso torna possente e regolare... così la valvola di mack torna ad avere una sua utilità. da quello che ho visto, mi pare un errore di assemblaggio della Fengda... quindi, chi ha aereografi simili potrebbe usufruire di tale soluzione [SM=g27828]

2