New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author

Upgrade Taigen T34/85 Metal

Last Update: 3/22/2016 1:17 PM
3/22/2016 10:54 AM
 
Email
 
Quote
OFFLINE
Post: 113
Registered in: 1/8/2016
Location: REGGIO EMILIA
Age: 51
Terminano le lunghe ricerche di un carro da contrapporre al mio Tiger.

Dopo aver cercato inutilmente di reperire un carro americano, preferibilmente un Tamiya con montato un Battle System ben funzionante, ho rivolto le mie attenzioni sull'altro fronte, trovando buoni pareri sul modello in oggetto.

Messi da parte i soldini necessari ecco arrivare dalle teutoniche lande il mio nuovo modello.

Mi viene anche offerta, quasi contemporaneamente, una IBU2 usata a meta' prezzo che non esito un minuto ad acquistare! (Grazie amico!!!) [SM=g2915736]

Dopo aver verificato che il carro originale funzionasse, ho proceduto a smontare tutto per installare la IBU2.

Una piacevole sorpresa di questo carro e' il connettore rotante che manda tutti i cavi in torretta. In questo modo e' possibile ruotare la torretta anche sempre nello stesso senso come una giostra, senza il rischio di attorcigliare i cavi.

Questo pero' comporta il fatto che non si possono aggiungere cavi oltre a quelli gia' previsti, altrimenti si perde questo vantaggio. Volevo quindi evitare di portare in torretta altri due cavi per i LED di segnalazione del battle system.

Percio' ho cercato una soluzione alternativa...

Ho quindi realizzato questo semplice apparato:



Due coppie di LED rossi ad alta efficenza in serie, a loro volta montati in parallelo (configurazione suggeritami da Scooter) saldati ad un connettore con due lunghi piedini.
Tutto montato su un supporto di espanso all'interno del quale e' annegato un magnete al neodimio.
Questo viene avvolto in un telo di cotone invecchiato.
Realizzo due fori praticamente invisibili (0.8 mm) sul bordo di un portello sullo scafo superiore. Nella parte interna dello scafo incollo, con resina epossidica, un connettore femmina e un altro magnete al neodimio.



Ed ecco il mio apparato di segnalazione montato!



Quindi vai di IBU2 e batteria LiPo.



Ho modificato il suono della mitragliatrice in modo che si sincronizzasse con la luce rossa, perche' altrimenti, con la configurazione standard, all'inizio la mitragliatrice lampeggia e si sente lo sparo. Dopo la mitragliatrice smette di lampeggiare, ma si continua a sentire sparare... (modifica fatta anche nel Tiger). Poi ho limitato la potenza del superspin al 40% e la potenza massima all'80%. Altrimenti, piu' che come un carro armato, fila come una macchina da Rally.

Sono un po' impazzito con la configurazione dei canali perche' non riuscivo a risolvere un problema:
Praticamente il carro funzionava bene. L'unico problema era che la rotazione sul posto era invertita!!! :suspect:
Mi spiego: spingendo lo stick destro in avanti il carro avanza normalmente. Flettendo lo stick verso destra il carro girava a destra, flettendo lo stick verso sinistra il carro girava a sinistra. Fin qui tutto bene. Pero' spostando da fermo lo stick destro verso destra il carro ruotava verso sinistra e viceversa. Al contrario di come doveva fare...

Al che ho provato tutte le inversioni possibili nelle configurazioni della Radio e della IBU2.
Nulla!!
Nemmeno passando la radio da Mode1 a Mode2 e viceversa!!!

Ho cercato sul WEB. Ho trovato su un forum anglosassone uno che aveva lo stesso problema, ma non gli avevano dato la soluzione...

Non sapevo piu' che pesci prendere... :scratch:  Ho anche provato a telefonare ad amici piu' esperti, sfortunatamente senza trovarli...

Ho quindi cominciato a scrivere delle email, ma mentre scrivevo la prima mi si e' accesa la classica lampadina!!!!

[SM=x1765913]

Il T34 ha le ruote di trazione posteriori. Pero' io avevo collegato i cavi dei motori in base alla posizione. Quindi il motore destro, che aziona il cingolo destro l'avevo connesso, naturalmente, al connettore della IBU2 relativo al motore destro... e viceversa...

A quanto pare vanno invertiti!!!

Ho scambiato le connessioni dei due motori ed ha funzionato tutto correttamente!!!

[SM=g2915736]

Ecco il mio nuovo carro con il suo nuovo segnalatore Battle System:





Colpito!!!




Praticamente due giorni di lavoro andati!!! Con i soliti rischi di trascurare la famiglia e discussioni conseguenti... [SM=g2758880]

Nonostante cio', resta in programma di intervenire in torretta per mettere il LED IR nella canna, sostituire il Flash Xenon con un LED, vedere se e' possibile nascondere il connettore del funghetto sotto un portello.
Nello scafo invece, oltre a sistemare meglio il tutto, vorrei portare i comandi (interruttore, volume, ecc.) dalla parte inferiore ad un punto accessibile dal portello del pilota...

Poi giocare!!!!!

[SM=g27828] [SM=g27828] [SM=g27828]
3/22/2016 1:17 PM
 
Email
 
Quote
OFFLINE
Post: 5,954
Registered in: 1/31/2007
Moderatore
Complimenti, Ranger [SM=g2915775] [SM=g2915775] .
Il tuo post è interessante e sarà certamente utile a chi doivesse imbattersi nella "stranezza" segnalata.
Continua ad aggiornarci.
Ciao

Hauptmann Guglielmo Embriaco, Carro 111 , Plotone Zena , Compagnia Genova , Abt Cycnus.

Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply

Feed | Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 10:39 PM. : Printable | Mobile
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com